SpamExperts Service outage
Resolved
Aug 14 at 05:44pm CEST
Dear clients,
We are pleased to inform you that the previously reported issue with our email service has been successfully resolved.
Highlights:
The server issue which caused delays in the email service has been addressed and fixed.
All emails that were temporarily delayed have been processed and sent.
You can expect the email service to now operate at its regular performance and speed.
We understand the critical nature of email communications and apologize for any inconvenience this temporary setback might have caused. Our team worked diligently to ensure a quick resolution, and we are committed to taking measures to prevent such incidents in the future.
Affected services
openprovider.com
Created
Aug 14 at 03:24pm CEST
Dear clients,
We are currently experiencing a minor outage affecting our email services due to an issue with one of our servers. Please be informed of the following:
Issue: One of our primary servers responsible for sending emails is currently experiencing technical difficulties.
Impact: You may notice a slight delay in the delivery of some emails.
Mitigation: Our development team is actively working to resolve the issue. As an interim measure, all emails queued in the affected server will be rerouted and sent through our other operational servers to ensure delivery.
Assurance: We'd like to reassure everyone that all emails will be sent and no messages will be lost. The delay is temporary and we're making all efforts to restore the service to its optimal performance.
Affected services
openprovider.com