SSL Order Processing
Resolved
Sep 21 at 11:36am CEST
Update Description:
We are pleased to announce that the technical issue with the Sectigo SSL API has been resolved. Our integration is now fully functional, and we are processing SSL orders without any interruptions.
What this means for you:
If you faced delays or interruptions while trying to place SSL orders during the incident period, you should now be able to proceed without any issues.
Any backlog or pending orders in our system will be processed in the order they were received. We appreciate your patience as we work through these.
Affected services
SSL Panel
Created
Sep 21 at 09:34am CEST
Incident Description:
We are currently experiencing technical issues with the Sectigo SSL API. As a result, we are unable to process any SSL orders at this time.
Impact:
Customers who are trying to place SSL orders may face delays or interruptions. We understand the importance of SSL for your security and are working diligently to address the issue.
Current Status:
We have identified the problem to be on Sectigo's side and are in communication with their technical team for a resolution. We are also actively monitoring the situation.
Next Update:
We will provide another update within as soon as we have more information.
Workaround:
At this moment, there's no direct workaround due to the issue originating from Sectigo. We recommend users to hold off on placing SSL orders until we have resolved the problem.
Affected services
SSL Panel