Service Disruption
Resolved
Nov 13 at 04:49pm CET
Impact: Our team has identified an issue preventing users from logging into the system and executing any API requests. This is affecting user access and API functionality.
Current Status: Our team is actively working to resolve the issue and restore full functionality as quickly as possible. We will continue to provide updates as we make progress.
Affected services
Control Panel
XML API
REST API
Created
May 20 at 10:05am CEST
We’re pleased to inform you that we have identified and solved the issues with our services. Our API and Control Panel are now operational. Our team is currently doing an extended testing of the platform and services. We will share detailed information about the outage soon. Thank you for your patience.
Affected services
Control Panel
XML API
REST API