Back to overview
Downtime

[Reseller Control Panel] access issue

Oct 16 at 09:00am CEST
Affected services
Control Panel

Resolved
Oct 16 at 09:35am CEST

A fix has been implemented, and the Reseller Control Panel (RCP) is now accessible. Our team will continue to monitor the system to ensure stability. Thank you for your patience while we resolved the issue.

Created
Oct 16 at 09:00am CEST

We are aware of an issue affecting access to the Reseller Control Panel (RCP). Our DevOps team is actively investigating the cause. Further updates will be shared here as soon as they are available. We sincerely apologize for the inconvenience caused.