[RESOLVED] [Reseller Control Panel] - 503 errors
Resolved
Oct 16 at 11:45am CEST
The issue causing 503 errors on the Reseller Control Panel (RCP) has been resolved. Access to the control panel has been fully restored, and all systems are operating normally.
Our team will continue to monitor performance to ensure stability. Thank you for your patience and understanding while we addressed this issue.
Affected services
Created
Oct 16 at 11:20am CEST
We are currently investigating reports of 503 errors affecting access to the Reseller Control Panel (RCP). Our DevOps team is working to identify the cause and restore normal access as soon as possible.
We will share further updates here as our investigation progresses. Thank you for your patience and understanding.
Affected services