Back to overview
Degraded
[RESOLVED] System performance issues affecting customer requests
Oct 22 at 07:00am CEST
Affected services
XML API
REST API
Control Panel
Resolved
Oct 22 at 08:23am CEST
The issue causing intermittent interruptions with customer requests has been resolved. All systems are now functioning normally.
Our team will continue to monitor performance to ensure stability. Thank you for your patience and understanding while we worked on this issue.
Affected services
Created
Oct 22 at 07:00am CEST
We are currently experiencing system performance issues that may cause intermittent interruptions with customer requests. Our DevOps team is actively working to identify and fix the issue.
We appreciate your patience while we work to restore normal operations.
Affected services