Back to overview
Downtime
[RESOLVED] Issue with .in registry
Jan 31 at 08:36am CET
Affected services
openprovider.com
Resolved
Jan 31 at 11:37am CET
We were able to resolve this issue with the help of our team and the registry. You should now be able to perform operations normally.
Affected services
Created
Jan 31 at 08:36am CET
We are currently experiencing issues with the .IN registry, which may cause errors when performing operations on domains. Our team is actively working to resolve this issue.
We apologize for the inconvenience caused and appreciate your patience.
Affected services