Back to overview

[Resolved] API/RCP downtime

Apr 27, 2026 at 10:26am UTC
Affected services
XML API
REST API
Control Panel

Resolved
Apr 27, 2026 at 10:26am UTC

We experienced an issue that impacted both the RCP and API services. Our engineers identified the root cause and resolved it promptly.

If you continue to experience any issues with RCP, please log out and log back in, and clear your browser cookies.

We appreciate your patience and understanding.